New Site – Only one blog posted there

Several UK users have reported issues accessing the new blog ( Issues surround DNS propogation at your ISP, and perhaps corporate firewall configuration. Less than 5% of users are having the error, but nonetheless these are important users (except for Dave Birch 😉 )

To confirm these are DNS issues

1) Please ping and tell me your IP. It should be

2) Try accessing  directly (via Ping or http).

3) If that doesn’t work please let me know if you can access

Typically users with problems accessing will see text only as the images are references in a DNS name. The UK concentration is very curious.. could MI5 be more advance than the NSA.. perhaps readers are being monitored.


5 thoughts on “New Site – Only one blog posted there

  1. I ran the check: your current IP address used to belong to one of the MultiPass fans – I am almost proud that among other things she tweeted about our ground-breaking solution. Funny that your loyal UK readers can access her Twitter account, but not your blog… 🙂

  2. Not just UK. DNS is erratic in monaco, too. (and I’m using

    $ ping
    PING ( 56 data bytes

    $ ping: cannot resolve Unknown host

    Now it’s even worse:
    $ whois

    No match for “BLOG.STARPOINTLLP.COM”.
    >>> Last update of whois database: Fri, 29 Nov 2013 16:21:02 UTC <<<

    Accessing the IP directly works fine, as does the ec2 link, save for the embedded images/css referenced by the hostname.

Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s